Welcome to UbID Authorization Server
Issue any of the following Verifiable Credential types
Personal Profile BNS SSI
Identidad esencial UbID en formato DC SD-JWT, sin direcciones blockchain ni Bitcoin
Credencial educativa autorizada por UbID Issuer
Credencial biométrica portable autorizada por UbID Issuer
Identificador UbID y direcciones blockchain Bitcoin Native SegWit, Taproot, STX y Profile verificadas por UbID Issuer
Atributos seleccionados con consentimiento
Proves a verified age threshold without disclosing the holder's date of birth or exact age
Verified national identity derived from a government-issued identity document and biometric binding
UbID Authorization Server is a proof-of-concept service designed to issue verifiable credentials (VCs and DCs) in SD-JWT or mdoc formats, supporting the UbID ecosystem. It provides credentials, including Basic Credential, URCode Credential, and Educational Credential
The issuer's metadata is available at https://walletenterpriseissuer.ubid.app/.well-known/openid-credential-issuer and the JWT VC Issuer Metadata configuration can be found at https://walletenterpriseissuer.ubid.app/.well-known/jwt-vc-issuer.
The specifications that are partially or fully implemented by UbID Authorization Server are shown below:
The Root CA certificate which was used to sign the issuer's certificate is available in the following url https://walletenterpriseissuer.ubid.app/mdoc-iacas.
| OIDVCI Specification | Draft 15 |
| Grant Type | authorization_code [OpenID.Core] |
| Client Authentcation | PKCE [RFC 7636], no secret |
| Client Type | Public |
| Dynamic Credential Request | OpenID4VP, OAuth 2.0 for First-Party Applications |
| Scope | Required |
| Authorization Method | Pushed Authorization Request [RFC 9126] |
| Access Token | DPoP Token [RFC 9449] |
| Credential Endpoint Proof Type | jwt [OpenID4VCI] |
| Credential Response Holder Binding | cnf claim [RFC 7800] |
| Batch Credential Endpoint | Supported |
| Credential Format | dc+sd-jwt, mso_mdoc |
| OIDVP Specification | Draft 24 |
| Response Mode | direct_post.jwt [OpenID4VP] |
| Request Method | request_uri signed [JAR] |
| Client ID Scheme | x509_san_dns |
| Credential Format | dc+sd-jwt, mso_mdoc |
| UbID_BNS_SSI_Credential | https://walletenterpriseissuer.ubid.app/type-metadata?vct=urn:global.paradigma.ubid:ubid_bns_ssi:1 |